Update item error

13 posts / 0 new
Last post
Mareh's picture
Offline
Last seen: 3 years 11 months ago
Joined: 18/12/2011 - 8:30am
Update item error

System info... I am using Windows 7 64 bit/English/ Service pack 1 and Firefox 14.0.1

I am having an error pop up after I paste and process my last shop front page. Everything goes fine until it searches for out of stock items. It stops at 74% and on item 1243 of 1664 and gives me an item update error. Please see the screen shot attached for the actual error message. Thanks in advance for all of your help.

AttachmentSize
Image icon error.jpg101.82 KB
angel_shortcake's picture
Offline
Last seen: 4 years 5 months ago
Joined: 20/06/2008 - 1:59pm

I don't see a screen shot, but did you click last page before submitting it?

Mareh's picture
Offline
Last seen: 3 years 11 months ago
Joined: 18/12/2011 - 8:30am

yep I hit last page and I didn't hit the process button twice. I thought maybe I had and I reloaded the program and tried again... I am not sure why the screen shot didn't post... I will try it again with this post. Sorry about that!

saudor's picture
Offline
Last seen: 1 week 2 days ago
Joined: 10/06/2007 - 12:30pm

http://neomallers.com/faq?type=view&id=66

Try that and see if it works

-----------------------------
Protect your account
http://www.neopets.com/~punchback_bob
CG information & more

Mareh's picture
Offline
Last seen: 3 years 11 months ago
Joined: 18/12/2011 - 8:30am

alright so god only knows how this has happened... I had a really hard time downloading it to begin with because of norton... so that may be a clue but maybe not. I have not messed with the program file or anything like that since I started getting the error... When I open up the program file it seems as if it is wiped out... see the screenshots.

Mareh's picture
Offline
Last seen: 3 years 11 months ago
Joined: 18/12/2011 - 8:30am

I also didn't save it else where when I downloaded it... I saved it to the C drive because that was what was default on the instructions...

saudor's picture
Offline
Last seen: 1 week 2 days ago
Joined: 10/06/2007 - 12:30pm

Oh that doesn't look very good! I wonder if Norton changed something in how it operates - it used to run pretty fine with it. Unfortunately, i havent been able to test the Portal recently against these security programs and the thing that it's coded on is so obsolete too.

Im tempted to release the new portal prematurely a bit haha. It should practically eliminate most of the issues.
Plus since all of the data resides on neomallers, it's part of an automatic daily backup

-----------------------------
Protect your account
http://www.neopets.com/~punchback_bob
CG information & more

Mareh's picture
Offline
Last seen: 3 years 11 months ago
Joined: 18/12/2011 - 8:30am

Well Norton kept blocking me from downloading it giving it a false positive for an "unknown threat" and then a different time it asked me if I was sure I wanted to down load it as less than 10 norton users had installed the program and I of course knew that was wrong and clicked yes... As soon as it was finished downloading ... Norton went all parental on my PC and deleted it! I turned it off and downloaded it just fine and so now when norton does its scan everday I have it set to manual so I tell it what to quarantine and what not to.... it didn't come back with anything other than neomallers last night so I just closed the window like I always do and go about my business....

Am I going to have to delete it from my pc and re-download it?

saudor's picture
Offline
Last seen: 1 week 2 days ago
Joined: 10/06/2007 - 12:30pm

Odd! You would just need to reinstall it though. However, that is really odd - i was recently snooping around norton sites and they have portal as "safe"
I think you would need to temporary disable norton, install portal, and make sure everything is running and then re-enable it. If possible, it would help to whitelist the portal.exe file. I dont think i can help you much here since i havent used norton since 2003 lol.

That being said, i find it very odd that it would delete the users directory which is mostly text files, and keep the main portal.exe file intact, which is more "dangerous"

-----------------------------
Protect your account
http://www.neopets.com/~punchback_bob
CG information & more

Mareh's picture
Offline
Last seen: 3 years 11 months ago
Joined: 18/12/2011 - 8:30am

It is really odd. I really was hoping there was a better way to go about it and hopefully it would not result in my having to build my data base. Its all good. Malling is damn near impossible without the portal! I dearly love it and if I have to go through setting it up again well then I will! Thanks so much for all of your help and I am excited about the online version that is coming so our other mall members who can't download it can use the portal to!!!

Mareh's picture
Offline
Last seen: 3 years 11 months ago
Joined: 18/12/2011 - 8:30am

Alright so I have loaded everything back in my portal and I have the same problem again.... after looking at the link you posted above I was able to look at my profile on my C drive this time and this is what has happened... is this normal??? This is what every line looks like!

Pages