New NeoMallers

7 posts / 0 new
Last post
saudor's picture
Offline
Last seen: 3 days 2 hours ago
Joined: 10/06/2007 - 12:30pm
New NeoMallers

Hey guys. So i finally got around to updating the backend to a newer/supported version. Unfortunately, the old layout is not compatible so that has been shelved until it can be updated. The old platform started turning into too much of a security hazard so we had to move away.

In the meantime, we're going to be chilling with a rather simple layout.

anais15502's picture
Offline
Last seen: 7 months 1 week ago
Joined: 10/05/2018 - 12:53pm

Hi! My mall counter is not working. It says a total of 0 people visited my store today but, i know for a fact that at least three visited. Could you help me please?

anais15502's picture
Offline
Last seen: 7 months 1 week ago
Joined: 10/05/2018 - 12:53pm

Hi! My mall counter is not working. It says a total of 0 people visited my store today but, i know for a fact that at least three visited. Could you help me please?

cheeky_jess's picture
Offline
Last seen: 12 hours 49 min ago
Joined: 10/12/2014 - 8:29am

Thanks for doing this for us Kiss 2

steffiebaby140's picture
Offline
Last seen: 1 day 17 hours ago
Joined: 29/04/2009 - 9:29am

I would really appreciate getting some assistance with the web version of the portal. Ever since the layout change it is getting more and more unuseable. First it won't recognize new items I add to my database, I add them and then the next time I sync it says it's a new item and sets the In Stock to 0.

The last time I synced, it randomly set the In Stock value to 0 on approximately 100 items in error. It was a nightmare trying to get it fixed. And I can't seem to post on the site or find any social media to contact someone about it. Help, please!

neomallers_staff's picture
Offline
Last seen: 41 min 27 sec ago
Joined: 10/06/2007 - 1:18pm

test

NeoMallers Testing Dev Account

dracorris's picture
Offline
Last seen: 2 hours 47 min ago
Joined: 31/10/2018 - 5:38pm

For some reason I can't post a new thread at all. I wanted to report this in it's own thread but I can't.

When the Notify@ is set to 1, and stock is 1, the item is not shown on the Low In Stock page.